What’s Vulnerable › Vulnerabilities
CVE-2014-2608
- Severity: high (CVSS 7.2 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-12-10 · updated 2026-06-17
Description
Unspecified vulnerability in HP Smart Update Manager 6.x before 6.4.1 on Windows, and 6.2.x through 6.4.x before 6.4.1 on Linux, allows local users to obtain sensitive information, and consequently gain privileges, via unknown vectors.
Affected products
- HPE Smart Update Manager: from 6.0.0 before 6.4.1; from 6.2.0 before 6.4.1 — fixed in 6.4.1
How to fix
Upgrade to a fixed version: HPE Smart Update Manager 6.4.1. Check the vendor advisory for mitigations.
References
- https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04302476
- https://h20564.www2.hp.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04302476
Get alerted when CVE-2014-2608 or the next vulnerability affects your stack