What’s Vulnerable › Vulnerabilities
CVE-2014-2652
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-03-19 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in OpenScape Deployment Service (DLS) before 6.x and 7.x before R1.11.3 allows remote attackers to execute arbitrary SQL commands via unspecified vectors.
Affected products
- Unify Openscape Deployment Service: before 6.0; 7.0 — fixed in 6.0
How to fix
Upgrade to a fixed version: Unify Openscape Deployment Service 6.0. Check the vendor advisory for mitigations.
References
- https://networks.unify.com/security/advisories/OBSO-1404-01.pdf
- https://networks.unify.com/security/advisories/OBSO-1404-01.pdf
Get alerted when CVE-2014-2652 or the next vulnerability affects your stack