What’s Vulnerable › Vulnerabilities

CVE-2014-2843

Description

Cross-site scripting (XSS) vulnerability in infoware MapSuite MapAPI 1.0.x before 1.0.36 and 1.1.x before 1.1.49 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Infoware Mapsuite 1.0.36, 1.1.49. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-2843 or the next vulnerability affects your stack