What’s Vulnerable › Vulnerabilities
CVE-2014-3211
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-09 · updated 2026-06-17
- Weakness: CWE-400
Description
Publify before 8.0.1 is vulnerable to a Denial of Service attack
Affected products
- Publify: before 8.0.1 — fixed in 8.0.1
How to fix
Upgrade to a fixed version: Publify 8.0.1. Check the vendor advisory for mitigations.
References
- https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211
- https://hackmysystems.tumblr.com/post/85475092711/denial-of-service-in-publify-cve-2014-3211
Get alerted when CVE-2014-3211 or the next vulnerability affects your stack