What’s Vulnerable › Vulnerabilities

CVE-2014-3475

Description

Cross-site scripting (XSS) vulnerability in the Users panel (admin/users/) in OpenStack Dashboard (Horizon) before 2013.2.4, 2014.1 before 2014.1.2, and Juno before Juno-2 allows remote administrators to inject arbitrary web script or HTML via a user email address, a different vulnerability than CVE-2014-8578.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Horizon 2013.2.4, 2014.1.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-3475 or the next vulnerability affects your stack