What’s Vulnerable › Vulnerabilities
CVE-2014-3524
- Severity: critical (CVSS 9.3 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 14.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-08-26 · updated 2026-06-17
- Weakness: CWE-77
Description
Apache OpenOffice before 4.1.1 allows remote attackers to execute arbitrary commands and possibly have other unspecified impact via a crafted Calc spreadsheet.
Affected products
- Apache Software Foundation Apache OpenOffice: before 4.1.1 — fixed in 4.1.1
- The Document Foundation LibreOffice: before 4.2.6; from 4.3.0 before 4.3.1 — fixed in 4.2.6, 4.3.1
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache OpenOffice 4.1.1; The Document Foundation LibreOffice 4.2.6, 4.3.1. Check the vendor advisory for mitigations.
References
- http://blog.documentfoundation.org/2014/08/28/libreoffice-4-3-1-fresh-announced/
- http://secunia.com/advisories/59600
- http://secunia.com/advisories/59877
- http://secunia.com/advisories/60235
- http://www.openoffice.org/security/cves/CVE-2014-3524.html
- http://www.securityfocus.com/archive/1/533200/100/0/threaded
- http://www.securityfocus.com/bid/69351
- http://www.securitytracker.com/id/1030755
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95421
- https://security.gentoo.org/glsa/201603-05
- http://blog.documentfoundation.org/2014/08/28/libreoffice-4-3-1-fresh-announced/
- http://secunia.com/advisories/59600
Get alerted when CVE-2014-3524 or the next vulnerability affects your stack