What’s Vulnerable › Vulnerabilities

CVE-2014-3532

Description

dbus 1.3.0 before 1.6.22 and 1.8.x before 1.8.6, when running on Linux 2.6.37-rc4 or later, allows local users to cause a denial of service (system-bus disconnect of other services or applications) by sending a message containing a file descriptor, then exceeding the maximum recursion depth before the initial message is forwarded.

Affected products

How to fix

Upgrade to a fixed version: Freedesktop Dbus 1.6.22, 1.8.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-3532 or the next vulnerability affects your stack