What’s Vulnerable › Vulnerabilities

CVE-2014-3708

Description

OpenStack Compute (Nova) before 2014.1.4 and 2014.2.x before 2014.2.1 allows remote authenticated users to cause a denial of service (CPU consumption) via an IP filter in a list active servers API request.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Nova 2014.1.4, 2014.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-3708 or the next vulnerability affects your stack