What’s Vulnerable › Vulnerabilities
CVE-2014-3826
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site scripting (XSS) vulnerability in MyBB before 1.6.13 allows remote authenticated users to inject arbitrary web script or HTML via the name parameter in the edit action of the config-profile_fields module.
Affected products
- mybb: before 1.6.13 — fixed in 1.6.13
How to fix
Upgrade to a fixed version: mybb 1.6.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2014-3826 or the next vulnerability affects your stack