What’s Vulnerable › Vulnerabilities
CVE-2014-3827
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Multiple cross-site scripting (XSS) vulnerabilities in the MyBB (aka MyBulletinBoard) before 1.8.4 allow remote authenticated users to inject arbitrary web script or HTML via the title parameter in the (1) edit or (2) add action in the user-users module or the (3) finduser action or the name parameter in an (4) edit action in the user-user module or the (5) editprofile action to modcp.php.
Affected products
- mybb: before 1.8.4 — fixed in 1.8.4
How to fix
Upgrade to a fixed version: mybb 1.8.4. Check the vendor advisory for mitigations.
References
- http://blog.mybb.com/2015/02/15/mybb-1-8-4-released-feature-update-security-maintenance-release/
- https://adamziaja.com/poc/201312-xss-mybb.html
- http://blog.mybb.com/2015/02/15/mybb-1-8-4-released-feature-update-security-maintenance-release/
- https://adamziaja.com/poc/201312-xss-mybb.html
Get alerted when CVE-2014-3827 or the next vulnerability affects your stack