What’s Vulnerable › Vulnerabilities

CVE-2014-3896

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in CGI programs in Seeds acmailer before 3.8.17 and 3.9.x before 3.9.10 Beta allow remote attackers to hijack the authentication of arbitrary users for requests that modify or delete data, as demonstrated by modifying data affecting authorization.

Affected products

How to fix

Upgrade to a fixed version: Seeds Acmailer 3.8.17, 3.9.10. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-3896 or the next vulnerability affects your stack