What’s Vulnerable › Vulnerabilities
CVE-2014-3919
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-13 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability exists in Netgear CG3100 devices before 3.9.2421.13.mp3 V0027 via an embed malicious script in an unspecified page, which could let a malicious user obtain sensitive information.
Affected products
- NETGEAR Cg3100 Firmware: before 3.9.2421.13.mp3.v0027 — fixed in 3.9.2421.13.mp3.v0027
How to fix
Upgrade to a fixed version: NETGEAR Cg3100 Firmware 3.9.2421.13.mp3.v0027. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2014-3919 or the next vulnerability affects your stack