What’s Vulnerable › Vulnerabilities

CVE-2014-3981

Description

acinclude.m4, as used in the configure script in PHP 5.5.13 and earlier, allows local users to overwrite arbitrary files via a symlink attack on the /tmp/phpglibccheck file.

Affected products

How to fix

Upgrade to a fixed version: PHP 5.3.29, 5.4.30, 5.5.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-3981 or the next vulnerability affects your stack