What’s Vulnerable › Vulnerabilities
CVE-2014-3999
- Severity: high (CVSS 8.1 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-10 · updated 2026-06-17
- Weakness: CWE-287
Description
The Horde_Ldap library before 2.0.6 for Horde allows remote attackers to bypass authentication by leveraging knowledge of the LDAP bind user DN.
Affected products
- Horde Ldap: before 2.0.6 — fixed in 2.0.6
How to fix
Upgrade to a fixed version: Horde Ldap 2.0.6. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2014/06/14/1
- http://www.securityfocus.com/bid/68014
- https://bugzilla.redhat.com/show_bug.cgi?id=1109628
- https://github.com/horde/horde/commit/4c3e18f1724ab39bfef10c189a5b52036a744d55
- https://marc.info/?l=horde-announce&m=140178644816474&w=2
- http://www.openwall.com/lists/oss-security/2014/06/14/1
- http://www.securityfocus.com/bid/68014
- https://bugzilla.redhat.com/show_bug.cgi?id=1109628
- https://github.com/horde/horde/commit/4c3e18f1724ab39bfef10c189a5b52036a744d55
- https://marc.info/?l=horde-announce&m=140178644816474&w=2
Get alerted when CVE-2014-3999 or the next vulnerability affects your stack