What’s Vulnerable › Vulnerabilities
CVE-2014-4207
- Severity: medium (CVSS 4.0 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-07-17 · updated 2026-06-17
Description
Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier allows remote authenticated users to affect availability via vectors related to SROPTZR.
Affected products
- Debian Linux: 7.0
- MariaDB: from 5.5.0 before 5.5.38; from 10.0.0 before 10.0.12 — fixed in 10.0.12, 5.5.38
- MySQL Server: from 5.5.0 through 5.5.37
- SUSE Linux Enterprise Server 15 SP1: 11-sp3, 12
- SUSE Linux Enterprise Server: 11-sp3, 12
- SUSE Linux Enterprise Software Development Kit: 11-sp3, 12
- SUSE Linux Enterprise Workstation Extension: 12
How to fix
Upgrade to a fixed version: MariaDB 10.0.12, 5.5.38. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2014-08/msg00012.html
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://seclists.org/fulldisclosure/2014/Dec/23
- http://secunia.com/advisories/60425
- http://www.debian.org/security/2014/dsa-2985
- http://www.oracle.com/technetwork/topics/security/bulletinoct2015-2511968.html
- http://www.oracle.com/technetwork/topics/security/cpujul2014-1972956.html
- http://www.securityfocus.com/archive/1/534161/100/0/threaded
- http://www.securityfocus.com/bid/68593
- http://www.securitytracker.com/id/1030578
- http://www.vmware.com/security/advisories/VMSA-2014-0012.html
- https://exchange.xforce.ibmcloud.com/vulnerabilities/94624
Get alerted when CVE-2014-4207 or the next vulnerability affects your stack