What’s Vulnerable › Vulnerabilities

CVE-2014-4258

Description

Unspecified vulnerability in the MySQL Server component in Oracle MySQL 5.5.37 and earlier and 5.6.17 and earlier allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SRINFOSC.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.12, 5.5.38. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-4258 or the next vulnerability affects your stack