What’s Vulnerable › Vulnerabilities

CVE-2014-4609

Description

Integer overflow in the get_len function in libavutil/lzo.c in Libav before 0.8.13, 9.x before 9.14, and 10.x before 10.2 allows remote attackers to execute arbitrary code via a crafted Literal Run.

Affected products

How to fix

Upgrade to a fixed version: libav 0.8.13, 10.2, 9.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-4609 or the next vulnerability affects your stack