What’s Vulnerable › Vulnerabilities

CVE-2014-4610

Description

Integer overflow in the get_len function in libavutil/lzo.c in FFmpeg before 0.10.14, 1.1.x before 1.1.12, 1.2.x before 1.2.7, 2.0.x before 2.0.5, 2.1.x before 2.1.5, and 2.2.x before 2.2.4 allows remote attackers to execute arbitrary code via a crafted Literal Run.

Affected products

How to fix

Upgrade to a fixed version: FFmpeg 0.10.14, 1.1.12, 1.2.7, 2.0.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-4610 or the next vulnerability affects your stack