What’s Vulnerable › Vulnerabilities
CVE-2014-4613
- Severity: medium (CVSS 6.5 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-03-16 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in the administration panel in Piwigo before 2.6.2 allows remote attackers to hijack the authentication of administrators for requests that add users via a pwg.users.add action in a request to ws.php.
Affected products
- Piwigo: before 2.6.2 — fixed in 2.6.2
How to fix
Upgrade to a fixed version: Piwigo 2.6.2. Check the vendor advisory for mitigations.
References
- http://osvdb.org/show/osvdb/103774
- http://packetstormsecurity.com/files/125438/Piwigo-2.6.1-Cross-Site-Request-Forgery.html
- http://piwigo.org/bugs/view.php?id=0003055
- http://piwigo.org/releases/2.6.2
- http://seclists.org/oss-sec/2014/q2/610
- http://seclists.org/oss-sec/2014/q2/623
- http://www.exploit-db.com/exploits/31916
- http://www.securityfocus.com/bid/65811
- http://osvdb.org/show/osvdb/103774
- http://packetstormsecurity.com/files/125438/Piwigo-2.6.1-Cross-Site-Request-Forgery.html
- http://piwigo.org/bugs/view.php?id=0003055
- http://piwigo.org/releases/2.6.2
Get alerted when CVE-2014-4613 or the next vulnerability affects your stack