What’s Vulnerable › Vulnerabilities

CVE-2014-4698

Description

Use-after-free vulnerability in ext/spl/spl_array.c in the SPL component in PHP through 5.5.14 allows context-dependent attackers to cause a denial of service or possibly have unspecified other impact via crafted ArrayIterator usage within applications in certain web-hosting environments.

Affected products

How to fix

Upgrade to a fixed version: PHP 5.4.32, 5.5.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-4698 or the next vulnerability affects your stack