What’s Vulnerable › Vulnerabilities
CVE-2014-4913
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-12-15 · updated 2026-06-17
- Weakness: CWE-79
Description
ZF2014-03 has a potential cross site scripting vector in multiple view helpers
Affected products
- Debian Linux: 8.0
- Zend Technologies Zend Framework: before 2.2.7; from 2.3.0 before 2.3.1 — fixed in 2.2.7, 2.3.1
How to fix
Upgrade to a fixed version: Zend Technologies Zend Framework 2.2.7, 2.3.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2014/07/11/4
- http://www.securityfocus.com/bid/66971
- https://access.redhat.com/security/cve/cve-2014-4913
- https://framework.zend.com/security/advisory/ZF2014-03
- https://security-tracker.debian.org/tracker/CVE-2014-4913
- http://www.openwall.com/lists/oss-security/2014/07/11/4
- http://www.securityfocus.com/bid/66971
- https://access.redhat.com/security/cve/cve-2014-4913
- https://framework.zend.com/security/advisory/ZF2014-03
- https://security-tracker.debian.org/tracker/CVE-2014-4913
Get alerted when CVE-2014-4913 or the next vulnerability affects your stack