What’s Vulnerable › Vulnerabilities

CVE-2014-4919

Description

OXID eShop Professional Edition before 4.7.13 and 4.8.x before 4.8.7, Enterprise Edition before 5.0.13 and 5.1.x before 5.1.7, and Community Edition before 4.7.13 and 4.8.x before 4.8.7 allow remote attackers to assign users to arbitrary dynamical user groups.

Affected products

How to fix

Upgrade to a fixed version: OXID-eSales Eshop 4.7.13, 4.8.7, 5.0.13, 5.1.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-4919 or the next vulnerability affects your stack