What’s Vulnerable › Vulnerabilities
CVE-2014-5013
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-10 · updated 2026-06-17
Description
DOMPDF before 0.6.2 allows remote code execution, a related issue to CVE-2014-2383.
Affected products
- dompdf: before 0.6.2 — fixed in 0.6.2
How to fix
Upgrade to a fixed version: dompdf 0.6.2. Check the vendor advisory for mitigations.
References
- https://github.com/dompdf/dompdf/compare/v0.6.1...v0.6.2
- https://github.com/dompdf/dompdf/releases/tag/v0.6.2
- https://github.com/dompdf/dompdf/compare/v0.6.1...v0.6.2
- https://github.com/dompdf/dompdf/releases/tag/v0.6.2
Get alerted when CVE-2014-5013 or the next vulnerability affects your stack