What’s Vulnerable › Vulnerabilities
CVE-2014-5014
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-25 · updated 2026-06-17
- Weakness: CWE-77
Description
The WordPress Flash Uploader plugin before 3.1.3 for WordPress allows remote attackers to execute arbitrary commands via vectors related to invalid characters in image_magic_path.
Affected products
- TinyWebGallery Wordpress Flash Uploader: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: TinyWebGallery Wordpress Flash Uploader 3.1.3. Check the vendor advisory for mitigations.
References
- https://wordpress.org/plugins/wordpress-flash-uploader/changelog/
- https://wordpress.org/support/topic/vulnerability-discovered-2/
- https://wordpress.org/plugins/wordpress-flash-uploader/changelog/
- https://wordpress.org/support/topic/vulnerability-discovered-2/
Get alerted when CVE-2014-5014 or the next vulnerability affects your stack