What’s Vulnerable › Vulnerabilities

CVE-2014-5028

Description

The Original File and Patched File resources in Review Board 1.7.x before 1.7.27 and 2.0.x before 2.0.4 allow remote authenticated users to bypass intended access restrictions and obtain sensitive information from repository files by leveraging knowledge of database ids.

Affected products

How to fix

Upgrade to a fixed version: ReviewBoard Review Board 1.7.27, 2.0.4. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-5028 or the next vulnerability affects your stack