What’s Vulnerable › Vulnerabilities
CVE-2014-5072
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2018-04-06 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site request forgery (CSRF) vulnerability in WP Security Audit Log plugin before 1.2.5 for WordPress allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.
Affected products
- Wpsecurityauditlog Wp Security Audit Log: before 1.2.5 — fixed in 1.2.5
How to fix
Upgrade to a fixed version: Wpsecurityauditlog Wp Security Audit Log 1.2.5. Check the vendor advisory for mitigations.
References
- https://github.com/0pc0deFR/Exploits/tree/master/CVE-2014-5072
- https://www.wpsecurityauditlog.com/plugin-change-log/
- https://github.com/0pc0deFR/Exploits/tree/master/CVE-2014-5072
- https://www.wpsecurityauditlog.com/plugin-change-log/
Get alerted when CVE-2014-5072 or the next vulnerability affects your stack