What’s Vulnerable › Vulnerabilities
CVE-2014-5081
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 10.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-10 · updated 2026-06-17
- Weakness: CWE-287
Description
sphider prior to 1.3.6, sphider-pro prior to 3.2, and sphider-plus prior to 3.2 allow authentication bypass
Affected products
- Sphider: before 1.3.6 — fixed in 1.3.6
- Sphider-Plus: before 3.2 — fixed in 3.2
- Sphiderpro Sphider Pro: before 3.2 — fixed in 3.2
How to fix
Upgrade to a fixed version: Sphider 1.3.6; Sphider-Plus 3.2; Sphiderpro Sphider Pro 3.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/127720/Sphider-Search-Engine-Command-Execution-SQL-Injection.html
- https://www.exploit-db.com/exploits/34238
- http://packetstormsecurity.com/files/127720/Sphider-Search-Engine-Command-Execution-SQL-Injection.html
- https://www.exploit-db.com/exploits/34238
Get alerted when CVE-2014-5081 or the next vulnerability affects your stack