What’s Vulnerable › Vulnerabilities
CVE-2014-5255
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2019-11-21 · updated 2026-06-17
- Weakness: CWE-362
Description
xcfa before 5.0.1 creates temporary files insecurely which could allow local users to launch a symlink attack and overwrite arbitrary files. Note: A different vulnerability than CVE-2014-5254.
Affected products
- Debian Linux: 8.0, 9.0, 10.0
- xcfa: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: xcfa 5.0.1. Check the vendor advisory for mitigations.
References
- http://www.openwall.com/lists/oss-security/2014/08/15/4
- http://www.securityfocus.com/bid/69020
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756600
- https://bugs.gentoo.org/show_bug.cgi?id=CVE-2014-5255
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95332
- https://security-tracker.debian.org/tracker/CVE-2014-5255
- http://www.openwall.com/lists/oss-security/2014/08/15/4
- http://www.securityfocus.com/bid/69020
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756600
- https://bugs.gentoo.org/show_bug.cgi?id=CVE-2014-5255
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95332
- https://security-tracker.debian.org/tracker/CVE-2014-5255
Get alerted when CVE-2014-5255 or the next vulnerability affects your stack