What’s Vulnerable › Vulnerabilities
CVE-2014-5288
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-02-07 · updated 2026-06-17
- Weakness: CWE-352
Description
A CSRF Vulnerability exists in Kemp Load Master before 7.0-18a via unspecified vectors in administrative pages.
Affected products
- Kemptechnologies Load Master: before 7.1.20b — fixed in 7.1.20b
How to fix
Upgrade to a fixed version: Kemptechnologies Load Master 7.1.20b. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/131284/Kemp-Load-Master-7.1-16-CSRF-XSS-DoS-Code-Execution.html
- https://www.exploit-db.com/exploits/36609/
- http://packetstormsecurity.com/files/131284/Kemp-Load-Master-7.1-16-CSRF-XSS-DoS-Code-Execution.html
- https://www.exploit-db.com/exploits/36609/
Get alerted when CVE-2014-5288 or the next vulnerability affects your stack