What’s Vulnerable › Vulnerabilities
CVE-2014-5401: Hospira MedNet Code Injection
- Severity: critical (CVSS 9.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2019-03-26 · updated 2026-06-17
- Weakness: CWE-94
Description
Hospira MedNet software version 5.8 and prior uses vulnerable versions of the JBoss Enterprise Application Platform software that may allow unauthenticated users to execute arbitrary code on the target system. Hospira has developed a new version of the MedNet software, MedNet 6.1. Existing versions of MedNet can be upgraded to MedNet 6.1.
Affected products
- Hospira MedNet: through 5.8
References
- https://github.com/cisagov/CSAF/blob/develop/csaf_files/OT/white/2015/icsa-15-090-03.json
- https://www.cisa.gov/news-events/ics-advisories/icsa-15-090-03
- https://ics-cert.us-cert.gov/advisories/ICSA-15-090-03
Get alerted when CVE-2014-5401 or the next vulnerability affects your stack