What’s Vulnerable › Vulnerabilities

CVE-2014-5436

Description

A directory traversal vulnerability exists in the confd.exe module in Honeywell Experion PKS R40x before R400.6, R41x before R410.6, and R43x before R430.2, which could lead to possible information disclosure. Honeywell strongly encourages and recommends all customers running unsupported versions of EKPS prior to R400 to upgrade to a supported version.

Affected products

How to fix

Upgrade to a fixed version: Honeywell Experion PKS r400.6, r410.6, r430.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-5436 or the next vulnerability affects your stack