What’s Vulnerable › Vulnerabilities
CVE-2014-6045
- Severity: high (CVSS 7.2 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL injection vulnerability in phpMyFAQ before 2.8.13 allows remote authenticated users with certain permissions to execute arbitrary SQL commands via vectors involving the restore function.
Affected products
- thorsten phpMyFAQ: before 2.8.13 — fixed in 2.8.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 2.8.13. Check the vendor advisory for mitigations.
References
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
Get alerted when CVE-2014-6045 or the next vulnerability affects your stack