What’s Vulnerable › Vulnerabilities
CVE-2014-6046
- Severity: high (CVSS 8.8 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-352
Description
Multiple cross-site request forgery (CSRF) vulnerabilities in phpMyFAQ before 2.8.13 allow remote attackers to hijack the authentication of unspecified users for requests that (1) delete active users by leveraging improper validation of CSRF tokens or that (2) delete open questions, (3) activate users, (4) publish FAQs, (5) add or delete Glossary, (6) add or delete FAQ news, or (7) add or delete comments or add votes by leveraging lack of a CSRF token.
Affected products
- thorsten phpMyFAQ: before 2.8.13 — fixed in 2.8.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 2.8.13. Check the vendor advisory for mitigations.
References
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
Get alerted when CVE-2014-6046 or the next vulnerability affects your stack