What’s Vulnerable › Vulnerabilities
CVE-2014-6049
- Severity: low (CVSS 2.7 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-285
Description
phpMyFAQ before 2.8.13 allows remote authenticated users with admin privileges to bypass authorization via a crafted instance ID parameter.
Affected products
- thorsten phpMyFAQ: before 2.8.13 — fixed in 2.8.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 2.8.13. Check the vendor advisory for mitigations.
References
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
Get alerted when CVE-2014-6049 or the next vulnerability affects your stack