What’s Vulnerable › Vulnerabilities
CVE-2014-6050
- Severity: medium (CVSS 5.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2018-08-28 · updated 2026-06-17
- Weakness: CWE-254
Description
phpMyFAQ before 2.8.13 allows remote attackers to bypass the CAPTCHA protection mechanism by replaying the request.
Affected products
- thorsten phpMyFAQ: before 2.8.13 — fixed in 2.8.13
How to fix
Upgrade to a fixed version: thorsten phpMyFAQ 2.8.13. Check the vendor advisory for mitigations.
References
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
- http://techdefencelabs.com/security-advisories.html
- https://www.phpmyfaq.de/security/advisory-2014-09-16
Get alerted when CVE-2014-6050 or the next vulnerability affects your stack