What’s Vulnerable › Vulnerabilities
CVE-2014-6059
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2020-01-13 · updated 2026-06-17
Description
WordPress Advanced Access Manager Plugin before 2.8.2 has an Arbitrary File Overwrite Vulnerability
Affected products
- AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More: before 2.8.2 — fixed in 2.8.2
How to fix
Upgrade to a fixed version: AAM Advanced Access Manager – Restricted Content, Users & Roles, Enhanced Security and More 2.8.2. Check the vendor advisory for mitigations.
References
- http://packetstormsecurity.com/files/128137/WordPress-Advanced-Access-Manager-2.8.2-File-Write-Code-Execution.html
- http://www.securityfocus.com/bid/69549
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95694
- http://packetstormsecurity.com/files/128137/WordPress-Advanced-Access-Manager-2.8.2-File-Write-Code-Execution.html
- http://www.securityfocus.com/bid/69549
- https://exchange.xforce.ibmcloud.com/vulnerabilities/95694
Get alerted when CVE-2014-6059 or the next vulnerability affects your stack