What’s Vulnerable › Vulnerabilities
CVE-2014-6275
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-01-02 · updated 2026-06-17
- Weakness: CWE-200
Description
FusionForge before 5.3.2 use scripts that run under the shared Apache user, which is also used by project homepages by default. If project webpages are hosted on the same server than FusionForge, it can allow users to incorrectly access on-disk private data in FusionForge.
Affected products
- Debian Linux: 8.0
- fusionforge: before 5.3.2 — fixed in 5.3.2
How to fix
Upgrade to a fixed version: fusionforge 5.3.2. Check the vendor advisory for mitigations.
References
- http://lists.fusionforge.org/pipermail/fusionforge-general/2014-September/002824.html
- https://security-tracker.debian.org/tracker/CVE-2014-6275
- http://lists.fusionforge.org/pipermail/fusionforge-general/2014-September/002824.html
- https://security-tracker.debian.org/tracker/CVE-2014-6275
Get alerted when CVE-2014-6275 or the next vulnerability affects your stack