What’s Vulnerable › Vulnerabilities

CVE-2014-6416

Description

Buffer overflow in net/ceph/auth_x.c in Ceph, as used in the Linux kernel before 3.16.3, allows remote attackers to cause a denial of service (memory corruption and panic) or possibly have unspecified other impact via a long unencrypted auth ticket.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.10.55, 3.12.29, 3.14.19, 3.16.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-6416 or the next vulnerability affects your stack