What’s Vulnerable › Vulnerabilities

CVE-2014-6418

Description

net/ceph/auth_x.c in Ceph, as used in the Linux kernel before 3.16.3, does not properly validate auth replies, which allows remote attackers to cause a denial of service (system crash) or possibly have unspecified other impact via crafted data from the IP address of a Ceph Monitor.

Affected products

How to fix

Upgrade to a fixed version: Linux kernel 3.10.55, 3.12.29, 3.14.19, 3.16.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-6418 or the next vulnerability affects your stack