What’s Vulnerable › Vulnerabilities
CVE-2014-6474
- Severity: low (CVSS 3.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-10-15 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL Server 5.6.19 and earlier allows remote authenticated users to affect availability via vectors related to SERVER:MEMCACHED.
Affected products
- MariaDB: from 10.0.0 before 10.0.13 — fixed in 10.0.13
- MySQL Server: from 5.6.0 through 5.6.19
- SUSE Linux Enterprise Server 15 SP1: 12
- SUSE Linux Enterprise Server: 12
- SUSE Linux Enterprise Software Development Kit: 12
- SUSE Linux Enterprise Workstation Extension: 12
How to fix
Upgrade to a fixed version: MariaDB 10.0.13. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
Get alerted when CVE-2014-6474 or the next vulnerability affects your stack