What’s Vulnerable › Vulnerabilities
CVE-2014-6489
- Severity: medium (CVSS 5.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-10-15 · updated 2026-06-17
Description
Unspecified vulnerability in Oracle MySQL Server 5.6.19 and earlier allows remote authenticated users to affect integrity and availability via vectors related to SERVER:SP.
Affected products
- MariaDB: from 10.0.0 before 10.0.13 — fixed in 10.0.13
- MySQL Server: from 5.6.0 through 5.6.19
How to fix
Upgrade to a fixed version: MariaDB 10.0.13. Check the vendor advisory for mitigations.
References
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
- http://www.securityfocus.com/bid/70525
- http://lists.opensuse.org/opensuse-security-announce/2015-04/msg00016.html
- http://www.oracle.com/technetwork/topics/security/cpuoct2014-1972960.html
- http://www.securityfocus.com/bid/70525
Get alerted when CVE-2014-6489 or the next vulnerability affects your stack