What’s Vulnerable › Vulnerabilities

CVE-2014-6507

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, and 5.6.20 and earlier, allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to SERVER:DML.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.15, 5.5.40. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-6507 or the next vulnerability affects your stack