What’s Vulnerable › Vulnerabilities

CVE-2014-6530

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier, and 5.6.19 and earlier, allows remote authenticated users to affect confidentiality, integrity, and availability via vectors related to CLIENT:MYSQLDUMP.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.13, 5.5.39. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-6530 or the next vulnerability affects your stack