What’s Vulnerable › Vulnerabilities

CVE-2014-6568

Description

Unspecified vulnerability in Oracle MySQL Server 5.5.40 and earlier, and 5.6.21 and earlier, allows remote authenticated users to affect availability via vectors related to Server : InnoDB : DML.

Affected products

How to fix

Upgrade to a fixed version: MariaDB 10.0.16, 5.5.41. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-6568 or the next vulnerability affects your stack