What’s Vulnerable › Vulnerabilities
CVE-2014-7208
- Severity: high (CVSS 7.2 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2014-12-19 · updated 2026-06-17
- Weakness: CWE-77
Description
GParted before 0.15.0 allows local users to execute arbitrary commands with root privileges via shell metacharacters in a crafted filesystem label.
Affected products
- Gparted: before 0.15.0 — fixed in 0.15.0
How to fix
Upgrade to a fixed version: Gparted 0.15.0. Check the vendor advisory for mitigations.
References
- http://seclists.org/fulldisclosure/2014/Dec/77
- http://www.oracle.com/technetwork/topics/security/bulletinjan2015-2370101.html
- http://seclists.org/fulldisclosure/2014/Dec/77
- http://www.oracle.com/technetwork/topics/security/bulletinjan2015-2370101.html
Get alerted when CVE-2014-7208 or the next vulnerability affects your stack