What’s Vulnerable › Vulnerabilities

CVE-2014-8124

Description

OpenStack Dashboard (Horizon) before 2014.1.3 and 2014.2.x before 2014.2.1 does not properly handle session records when using a db or memcached session engine, which allows remote attackers to cause a denial of service via a large number of requests to the login page.

Affected products

How to fix

Upgrade to a fixed version: OpenStack Horizon 2014.1.3, 2014.2.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-8124 or the next vulnerability affects your stack