What’s Vulnerable › Vulnerabilities
CVE-2014-8328
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2020-02-03 · updated 2026-06-17
- Weakness: CWE-200
Description
The default configuration in the Dynamic Content Elements (dce) extension before 0.11.5 for TYPO3 allows remote attackers to obtain sensitive installation environment information by reading the update check request.
Affected products
- Dynamic Content Elements Project Dynamic Content Elements: from 0.7.0 through 0.7.5; from 0.8.0 through 0.8.6; from 0.9.0 through 0.9.4; from 0.10.0 through 0.10.2; from 0.11.0 before 0.11.5 — fixed in 0.11.5
How to fix
Upgrade to a fixed version: Dynamic Content Elements Project Dynamic Content Elements 0.11.5. Check the vendor advisory for mitigations.
References
- http://typo3.org/extensions/repository/view/dce
- http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2014-015/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/97673
- http://typo3.org/extensions/repository/view/dce
- http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2014-015/
- https://exchange.xforce.ibmcloud.com/vulnerabilities/97673
Get alerted when CVE-2014-8328 or the next vulnerability affects your stack