What’s Vulnerable › Vulnerabilities
CVE-2014-8413
- Severity: high (CVSS 7.5 v2.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 2.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2014-11-24 · updated 2026-06-17
- Weakness: CWE-264
Description
The res_pjsip_acl module in Asterisk Open Source 12.x before 12.7.1 and 13.x before 13.0.1 does not properly create and load ACLs defined in pjsip.conf at startup, which allows remote attackers to bypass intended PJSIP ACL rules.
Affected products
- Digium Asterisk: from 12.0.0 before 12.7.1; from 13.0.0 before 13.0.1 — fixed in 12.7.1, 13.0.1
How to fix
Upgrade to a fixed version: Digium Asterisk 12.7.1, 13.0.1. Check the vendor advisory for mitigations.
References
- http://downloads.asterisk.org/pub/security/AST-2014-013.html
- http://downloads.asterisk.org/pub/security/AST-2014-013.html
Get alerted when CVE-2014-8413 or the next vulnerability affects your stack