What’s Vulnerable › Vulnerabilities

CVE-2014-8437

Description

Adobe Flash Player before 13.0.0.252 and 14.x and 15.x before 15.0.0.223 on Windows and OS X and before 11.2.202.418 on Linux, Adobe AIR before 15.0.0.356, Adobe AIR SDK before 15.0.0.356, and Adobe AIR SDK & Compiler before 15.0.0.356 allow remote attackers to discover session tokens via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Air Sdk & Compiler 15.0.0.356; Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.418, 13.0.0.252, 15.0.0.223. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-8437 or the next vulnerability affects your stack