What’s Vulnerable › Vulnerabilities

CVE-2014-8443

Description

Use-after-free vulnerability in Adobe Flash Player before 13.0.0.259 and 14.x through 16.x before 16.0.0.235 on Windows and OS X and before 11.2.202.425 on Linux allows attackers to execute arbitrary code via unspecified vectors.

Affected products

How to fix

Upgrade to a fixed version: Adobe Flash Player 24.0.0.186 and earlier. 11.2.202.425, 13.0.0.252, 16.0.0.235. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2014-8443 or the next vulnerability affects your stack